SharePoint 2013: Installing Prerequisites Error

I installed the SharePoint 2013 prerequisites and it could not continue on AppFabric. 1.1. See this link for the solutions.

In my case, here is the solution I applied:

  • Go to My Computer, right-click Properties
  • On the System page, click Advanced System Settings on the left-side pane.
  • If you receive a UAC prompt, click on Yes to launch the System Properties dialog box
  • From the Advanced tab, click Environment Variables
  • Within the System Variables section in the lower half, select PSModulePath and click on Edit (or double-click PSModulePath)
  • Append the following path to PSModulePath entry in the environment variables
C:\Program Files\AppFabric 1.1 for Windows Server\PowershellModules
  • Ensure that the PSModulePath entry looks like this:
C:\Windows\system32\WindowsPowerShell\v1.0\Modules\;C:\Program Files\AppFabric 1.1 for Windows Server\PowershellModules

SharePoint 2013: “Sorry, we’re having trouble reaching the server. “

When I try to look up for people and/or groups from Active Directory, an error with a red font color shows saying “Sorry, we’re having trouble reaching the server.


To fix this, you must have an access to the Central Administration site.

  1. Go to Application Management > Web Applications > Configure alternate access mappings.
  2. Click Add Internal URLs.
  3. Choose a web application where you want to apply the setting from the Alternate Access Mapping Collection button.
  4. Type a valid URL protocol, host and port. For example, In my case, this is the IP address of my Active Directory, where my users and groups are pulled from.
  5. Click Save.
  6. Optional: Restart the web application from the IIS Manager, if you cannot wait for it to take effect.
  7. The error should be gone by now, if done correctly.